ukVac.com Homepage
Forum Home Forum Home > Technical > Tech, Maintenance & Repairs
  New Posts New Posts RSS Feed - Atari System 2 PCB Repair - Paperboy
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skin:


Atari System 2 PCB Repair - Paperboy

 Post Reply Post Reply Page  <1 234
Author
Message
 Rating: Topic Rating: 1 Votes, Average 5.00  Topic Search Topic Search  Topic Options Topic Options
Purity View Drop Down
Senior Members
Senior Members
Avatar
The Oracle

Joined: 05 Apr 2009
Location: Manchester
Status: Offline
Points: 8702

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Purity Quote  Post ReplyReply Direct Link To This Post Posted: 05 Nov 2018 at 1:03pm
Originally posted by Ace` Ace` wrote:

What about the S157 @ 4E/F? 'Playfield' is pretty vague but maybe it's a layer missing rather than a colour issue?


I was thinking this myself.  Not looked at the scroll registers yet
Back to Top
Purity View Drop Down
Senior Members
Senior Members
Avatar
The Oracle

Joined: 05 Apr 2009
Location: Manchester
Status: Offline
Points: 8702

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Purity Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2019 at 5:58pm
Originally posted by Purity Purity wrote:

Bah, i have a communications failure now with the 6502

Swapped to anothercpu board and get the same thing

Any experience with this issue?


This seems to be caused by faulty roms or sockets @ 2A-2C on the CPU board.  I have managed to get a CPU board working with this error by dealing with these issues
Back to Top
 Post Reply Post Reply Page  <1 234
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.718 seconds.