Print Page | Close Window

F3 Darksoft help needed

Printed From: ukVac.com
Category: Technical
Forum Name: Tech, Maintenance & Repairs
Forum Description: Need Help? Ask Here
URL: http://www.ukvac.com/forum/forum_posts.asp?TID=363642
Printed Date: 20 Aug 2018 at 3:43pm


Topic: F3 Darksoft help needed
Posted By: Stox58
Subject: F3 Darksoft help needed
Date Posted: 16 May 2018 at 3:59pm
Hi,
I'm having some trouble getting my F3 Darksoft kit working, my Motherboard is tested working ok with a cart. I'm using a 1GB SanDisk micro SD. I can scroll through the games list on the LCD and it will write to flash and it then tells me the game is loaded, but nothing is showing on the monitor, just showing like there is no cart installed on the motherboard.
Please can someone point me in the right direction.
many thanks from Luke



Replies:
Posted By: t-m
Date Posted: 16 May 2018 at 4:02pm
Have you asked on the support forum?   http://www.arcade-projects.com" rel="nofollow - http://www.arcade-projects.com


Posted By: Stox58
Date Posted: 16 May 2018 at 4:07pm
Not Yet, I've been reading some posts on there but i'm not a member of that forum yet


Posted By: Fantazia2
Date Posted: 16 May 2018 at 7:00pm
Do you not need to turn it off and on again after flashing a game?


Posted By: penrhos
Date Posted: 16 May 2018 at 7:40pm
As usual formatting sd cards on a Mac seems to cause problems loading games....

Mine works fine in my cab but the picture is distorted when I use it on my tv with a supergun as the F3 sync is non-standard.


Posted By: Stox58
Date Posted: 16 May 2018 at 8:17pm
When you switch it back on the last game is still loaded in the flash, but still doesn’t load. I’m using a pc to format the card



Print Page | Close Window