Print Page | Close Window

Video Sync issues

Printed From: ukVac.com
Category: Technical
Forum Name: Tech, Maintenance & Repairs
Forum Description: Need Help? Ask Here
URL: http://www.ukvac.com/forum/forum_posts.asp?TID=367375
Printed Date: 11 Dec 2018 at 11:33pm


Topic: Video Sync issues
Posted By: K1ngarth3r
Subject: Video Sync issues
Date Posted: 05 Dec 2018 at 10:43pm
I have a DL2 cabinet which is having issues displaying an image and needs some pointers on what to look out for...

Here's a video of the issues.

http://www.dropbox.com/s/b6np5px8ef4ypzv/DL2%20Sync.mp4?dl=0" rel="nofollow - http://www.dropbox.com/s/b6np5px8ef4ypzv/DL2%20Sync.mp4?dl=0

The monitor in there is a Nanao MS8-26A which is connected to an NTSC Demodulator card and a Dexter unit. 

I've adjusted the v.hold and h.hold on the monitor which stable the picture somewhat but can't see what's on the screen.

Anybody got any pointers on why I'm not seeing the image? Any adjustment posts I'm overlooking? I tried the ones on the NTSC demodulator board already.

On Dexter, I'm using the LDP1450 emulation. 



Replies:
Posted By: gunblade
Date Posted: 05 Dec 2018 at 10:51pm
is it original ms8 wiring to rgb?


Posted By: K1ngarth3r
Date Posted: 05 Dec 2018 at 10:56pm
I’m unsure, I received the cab like this and before shipping and prior to disconnecting cables the previous owner had it working fine. So I’d imagine all the differences with these Japanese monitors on how they’re wired up was taken care of.


Posted By: gunblade
Date Posted: 06 Dec 2018 at 6:10am
video ground on japanese is white, some people make the mistake of thinking its sync-all depends on how its wired of course as someone may have rewired. Its worth checking 



Posted By: K1ngarth3r
Date Posted: 06 Dec 2018 at 9:38am
Thanks for the reply.

This monitor uses the R508 socket to send RGB

I will remove the cabling from the monitor to NTSC card to show how it's wired ASAP

The normal monitor port you'd expect to use with a JAMMA harness looks like this.



It goes to a molex connector (the two red cables) which in turn goes to a micro switch???




Posted By: gunblade
Date Posted: 06 Dec 2018 at 9:43am
thats power and degauss wiring, rgb is top left corner to that
that switch is a manual degauss


Posted By: K1ngarth3r
Date Posted: 06 Dec 2018 at 9:44am
Okay, that's useful to know.

I can't find a manual for this monitor, I don't suppose there's one online is there?

I will check top left corner as you suggested, brb.


Posted By: gunblade
Date Posted: 06 Dec 2018 at 10:08am
there is some info on arcadeotaku but it goes r/g/b/ground/vs/hs on the chassis connector
nanao wiring is normally white -video ground and blue/white-sync


Posted By: K1ngarth3r
Date Posted: 06 Dec 2018 at 3:22pm
R508 socket is connected like this

Red
Green
Blue
Yellow
Blue/White

Pictured here


This seems inline with what you were saying


Posted By: K1ngarth3r
Date Posted: 06 Dec 2018 at 3:26pm
That connection goes to a connector


The other end of the connector looks like this


And finally, that goes into the NTSC Card (P600) 




Posted By: gunblade
Date Posted: 06 Dec 2018 at 3:34pm
that is white on the chassis connector not yellow, that is video ground
the blue/white is wired as vertical sync
there is a pin missing, someone has chopped down the connector- make sure it goes on so there is a gap after the blue/white

not sure about the other wires, it would depend on the decoder board used



Posted By: K1ngarth3r
Date Posted: 06 Dec 2018 at 4:00pm

And just like that it's fixed Smile




I knew it was something simple, thank you very much SmileHugBeerHandshake


I just need to sort the colours now.



Posted By: gunblade
Date Posted: 06 Dec 2018 at 4:04pm
your red cut off/ red gain are set badly


Posted By: K1ngarth3r
Date Posted: 06 Dec 2018 at 5:42pm
Thanks, it looks really good now IMO.








Posted By: gunblade
Date Posted: 06 Dec 2018 at 5:58pm
yep looks good



Print Page | Close Window