Print Page | Close Window

Help to identify monitor 'bleeding pixels' issue

Printed From: ukVac.com
Category: Technical
Forum Name: Tech, Maintenance & Repairs
Forum Description: Need Help? Ask Here
URL: http://www.ukvac.com/forum/forum_posts.asp?TID=379668
Printed Date: 20 Sep 2020 at 10:48pm


Topic: Help to identify monitor 'bleeding pixels' issue
Posted By: SmoMo
Subject: Help to identify monitor 'bleeding pixels' issue
Date Posted: 16 Sep 2020 at 10:42am
Hi,

I have a Japanese Taito Tabletop, and there is a strange smudging of pixels where it looks a bit like the colours are bleeding down the screen a bit ( although the monitor is in vertical orientation, so actually is smudging as the beam sweeps left to right on a horizontal monitor )

Does this look like the kind of artefact a cap kit would solve? Or is there some knobs I can twiddle somewhere near the neck of the tube, I can see some adjustments in there but so far I've only altered the ones near the front off the monitor ( Vertical Hold, brightness, red gain, green gain, blue gain, Vertical size, red, green, blue )

The Monitor has a Hitachi sticker on it, but I'm not sure what the chassis is.

As a bonus question, does anyone know iff there will be a Vertical Position adjustment somewhere on the chassis? At the moment I'm loosing the top part off the picture, and there is a black border at the bottom.

Thanks

Ben

https://ibb.co/m8Bcm4m" rel="nofollow"> https://ibb.co/6mbMXpH" rel="nofollow"> https://ibb.co/QJXkLbH" rel="nofollow"> https://ibb.co/ZLyFyBy" rel="nofollow"> https://ibb.co/cJY31sc" rel="nofollow"> https://ibb.co/YWHRrCr" rel="nofollow">



Replies:
Posted By: Wurstkopp
Date Posted: 16 Sep 2020 at 10:51am
Have you tried degaussing it?


-------------
Robotron, Smash TV, Final Fight, Ghouls 'n Ghosts, Street Fighter 2, Donkey Kong, Galaga 88, Centipede cabaret, SNK MVS-U4, Taito MT-8


Posted By: SmoMo
Date Posted: 16 Sep 2020 at 10:54am
Funny you should say that, because it really needs a degauss, but this monitor doesn't have such a feature, so I think I need to order a degaussing wand right?

You can see in some of the photos that the colours are very messed up, the top right of the screen for example has greens showing as blues.

Do you think the bleeding pixels could be related to the degaussing then?




Posted By: Wurstkopp
Date Posted: 16 Sep 2020 at 10:58am
Most likely. If it's till bleeding after the degauss I'd try and lower the contrast.

If the monitor doesn't have a degauss switch, it's a auto-degauss type. Maybe it's just some dry solder joints of the ptc or the ptc is broken.


-------------
Robotron, Smash TV, Final Fight, Ghouls 'n Ghosts, Street Fighter 2, Donkey Kong, Galaga 88, Centipede cabaret, SNK MVS-U4, Taito MT-8


Posted By: SmoMo
Date Posted: 16 Sep 2020 at 10:59am
Oh weird, so I just went back to look and it has a thick black rubber coated wire running around the top front of the monitor with two red leads that go do to what looks like the power supply , is that a degaussing coil of some sort?

Anyway, it is a bit loose and I moved it so it sits more on top off the monitor screen and the problem suddenly disappeared.

what does this all mean?

:)


Posted By: SmoMo
Date Posted: 16 Sep 2020 at 11:06am
Ah right, so the monitor was degauss itself automatically on turn on then?
I've been trying to find a manual for the monitor/chassis but haven't been able to identify it yet, but I could put my arm into the chassis ( with the monitor turned off ) and wiggle the connector on the degauss cable a bit, then turn it back on.

I guess, if the degauss works it should make the Vrrrrrmm  noise when I turn it on like a CRT TV does ?

btw, thanks for all your help.

Also, what is a ptc?


Posted By: Lurch666
Date Posted: 16 Sep 2020 at 12:31pm
I have used an electric drill when there has been no degauss or it's a monitor I don't know how to degauss.
Just wave a running mains electric drill around the screen of the monitor (takes some practice to get it right).


-------------
You rang......?


Posted By: SmoMo
Date Posted: 16 Sep 2020 at 12:41pm
Thanks for the tip, I'll definitely give the electric drill a try.
So I just point the drill down at the monitor? Obviously with no drill bit in it though :)

Ben


Posted By: Lurch666
Date Posted: 16 Sep 2020 at 1:09pm
Nope hold the drill side on.
You are using the spinning magnetic field of the drill to randomise the magnetic field of the monitor.

But yes-better without a bit in just in case.


-------------
You rang......?


Posted By: SmoMo
Date Posted: 16 Sep 2020 at 1:18pm
Thanks for the advice!

I just realised, that I can take the metal mesh off where the PCB was sat ( this is a standard 1980 Taito Tabletop ) and actually get my hand in to adjust the knob on the bottom off the monitor tube pcb.  Doesn't seem to do anything at all though which is odd.

But I did find out the the focus knob has a secret hole drilled in the tabletop directly beneath it, so I can adjust that now without having to remove the monitor.



Posted By: SmoMo
Date Posted: 17 Sep 2020 at 1:09pm
The monitor seems to be degaussed now, I had a massive Bang+Olufsen speaker a couple of meters away, and once I moved that the colours all sorted themselves out over the next hours or so.

But, I still have the smudging bleeding pixel problem.
It happens on all the PCBs I've tried it with.


From my limited understanding I think this could be either:

1) I'm going through a Jamma Adapter, but where the 2nd fire button for player 1 was on the Tabletop harness, it was connected to Video Ground for some reason on the Jamma side.  I had to disconnect that wire in order to get the 2nd fire button connected, but I can't seem to find where it supposed to be connected to now.  I've touched it on all the black GND wires I could find on the Table Top, touched it on the monitor metal frame. Doesn't make any difference to the picture where I put it.

2) I need to replace some caps on the chassis? The smudging looks almost like the pixels are getting stuck on, so maybe a capacitor somewhere is supposed to be discharging quickly but instead is discharging slowly?

3) It is a convergence issue, and I need to move those metal rings on the monitor tube neck in order to fix it.

If anyone could help me identify which of those 3 solutions seems the mostly likely I'd be very grateful. Or if I'm just going in the wrong direction entirely pointing me to what the solution might be.

Here's a couple more photos showing the problem ( this is Phoenix running from a MisterFPGA )

https://ibb.co/7Qgbjgh" rel="nofollow"> https://ibb.co/1vwwKyT" rel="nofollow"> https://ibb.co/1TMjBnk" rel="nofollow"> https://ibb.co/N70K0kh" rel="nofollow">



Posted By: M K L
Date Posted: 17 Sep 2020 at 2:05pm
If you can, post a grid pattern like the MVS crosshatch test or something like that.


Posted By: SmoMo
Date Posted: 17 Sep 2020 at 3:46pm
Originally posted by M K L M K L wrote:

If you can, post a grid pattern like the MVS crosshatch test or something like that.

Is this the kind of thing?
This is the boot up screens of Bomb Jack.

Interestingly, and I have no idea why this is, on the color swatch screen the brightest Red is 5th square along, but it is supposed to be one off the darkest.
The squares that are supposed to be the brightest are dark but with a bright stripe across the bottom.

What can it all mean? :)

https://ibb.co/4tb3ynb" rel="nofollow"> https://ibb.co/DCyLdYM" rel="nofollow">


Posted By: r-type
Date Posted: 17 Sep 2020 at 4:55pm
Is that a convergence issue?



Posted By: SmoMo
Date Posted: 17 Sep 2020 at 7:32pm
Originally posted by r-type r-type wrote:

Is that a convergence issue?


I don't have any expreience with monitors so I don't really know, but I was able to read a bit about convergence and it does sound possible.

I couldn't find any images to show what an incorrect convergence looks like though.

From what I could understand, there are two rings , on the monitor neck, which if moved together will move the magenta colours horizontally ( so down the screen on my monitor because it is in portrait ).

But I am wary of changing the convergence rings unnecessarily and making things worse if it isn't a convergence issue.


Posted By: M K L
Date Posted: 17 Sep 2020 at 8:06pm
Turn down the screen voltage and see if the horizontal distortion of vertical lines improves.


Posted By: SmoMo
Date Posted: 17 Sep 2020 at 8:24pm
Originally posted by M K L M K L wrote:

Turn down the screen voltage and see if the horizontal distortion of vertical lines improves.

Thanks for the idea. I tried it and the amount of bleeding remains the same, so even when the picture is nearly too dark to see I can still make out the same smudging of the pixels.

Iff I turn the brightness way up, then at some point a new kind of smearing appears, but it quite different and totally no uniform.

Do you think that the pixel smudging remaining on low brightness might point to convergence problem after all then?


Posted By: ColinD
Date Posted: 18 Sep 2020 at 10:53am
I think that the guns are being over driven causing the bleed (brightness controls turned up too much).  Monitor might just be weak or not set up correctly and so it's been 'cranked up' to compensate and causing this issue.

Probably need recapping as it must be 30+ years old.

The bleed is a completely different issue than the colours being off (degausing).



Print Page | Close Window