ukVac.com Homepage
Forum Home Forum Home > Technical > Tech, Maintenance & Repairs
  New Posts New Posts RSS Feed - Video Sync issues
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skin:


Video Sync issues

 Post Reply Post Reply
Author
Message Reverse Sort Order
gunblade View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2011
Status: Offline
Points: 1757

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote gunblade Quote  Post ReplyReply Direct Link To This Post Topic: Video Sync issues
    Posted: 06 Dec 2018 at 5:58pm
yep looks good
Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 5:42pm
Thanks, it looks really good now IMO.








Edited by K1ngarth3r - 06 Dec 2018 at 5:45pm
Back to Top
gunblade View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2011
Status: Offline
Points: 1757

Feedback: 5
Post Options Post Options   Thanks (1) Thanks(1)   Quote gunblade Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 4:04pm
your red cut off/ red gain are set badly
Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 4:00pm

And just like that it's fixed Smile




I knew it was something simple, thank you very much SmileHugBeerHandshake


I just need to sort the colours now.

Back to Top
gunblade View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2011
Status: Offline
Points: 1757

Feedback: 5
Post Options Post Options   Thanks (1) Thanks(1)   Quote gunblade Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 3:34pm
that is white on the chassis connector not yellow, that is video ground
the blue/white is wired as vertical sync
there is a pin missing, someone has chopped down the connector- make sure it goes on so there is a gap after the blue/white

not sure about the other wires, it would depend on the decoder board used

Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 3:26pm
That connection goes to a connector


The other end of the connector looks like this


And finally, that goes into the NTSC Card (P600) 


Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 3:22pm
R508 socket is connected like this

Red
Green
Blue
Yellow
Blue/White

Pictured here


This seems inline with what you were saying
Back to Top
gunblade View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2011
Status: Offline
Points: 1757

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote gunblade Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 10:08am
there is some info on arcadeotaku but it goes r/g/b/ground/vs/hs on the chassis connector
nanao wiring is normally white -video ground and blue/white-sync
Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 9:44am
Okay, that's useful to know.

I can't find a manual for this monitor, I don't suppose there's one online is there?

I will check top left corner as you suggested, brb.
Back to Top
gunblade View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2011
Status: Offline
Points: 1757

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote gunblade Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 9:43am
thats power and degauss wiring, rgb is top left corner to that
that switch is a manual degauss
Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 9:38am
Thanks for the reply.

This monitor uses the R508 socket to send RGB

I will remove the cabling from the monitor to NTSC card to show how it's wired ASAP

The normal monitor port you'd expect to use with a JAMMA harness looks like this.



It goes to a molex connector (the two red cables) which in turn goes to a micro switch???


Back to Top
gunblade View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2011
Status: Offline
Points: 1757

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote gunblade Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2018 at 6:10am
video ground on japanese is white, some people make the mistake of thinking its sync-all depends on how its wired of course as someone may have rewired. Its worth checking 

Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 05 Dec 2018 at 10:56pm
I’m unsure, I received the cab like this and before shipping and prior to disconnecting cables the previous owner had it working fine. So I’d imagine all the differences with these Japanese monitors on how they’re wired up was taken care of.
Back to Top
gunblade View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2011
Status: Offline
Points: 1757

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote gunblade Quote  Post ReplyReply Direct Link To This Post Posted: 05 Dec 2018 at 10:51pm
is it original ms8 wiring to rgb?
Back to Top
K1ngarth3r View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Dec 2011
Location: Derbyshire
Status: Offline
Points: 1764

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote K1ngarth3r Quote  Post ReplyReply Direct Link To This Post Posted: 05 Dec 2018 at 10:43pm
I have a DL2 cabinet which is having issues displaying an image and needs some pointers on what to look out for...


The monitor in there is a Nanao MS8-26A which is connected to an NTSC Demodulator card and a Dexter unit. 

I've adjusted the v.hold and h.hold on the monitor which stable the picture somewhat but can't see what's on the screen.

Anybody got any pointers on why I'm not seeing the image? Any adjustment posts I'm overlooking? I tried the ones on the NTSC demodulator board already.

On Dexter, I'm using the LDP1450 emulation. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.453 seconds.